Source language: Translate to:

FTP Problem

Questions and information about creating Internet aware NeoBook applications. Including PHP, HTML, FTP, HTTP, Email, etc.

Moderator: Neosoft Support

FTP Problem

Postby minimonk » Sat Apr 21, 2012 5:22 am

Hello Just wondering if anyone else is having the same problem as me
I cant download a file from my server, I keep getting the message FILE NOT FOUND, I have tried using the absolute paths but still get the error, I also get the file cant be found when using the File Exist Command... It returns FALSE

But if i use file rename, then it works and renames the file
and i use the same path.

Posts: 14
Joined: Wed Feb 22, 2012 6:20 pm

Postby chromebandit » Sat Apr 21, 2012 5:56 am

Make shure not using 0 bytes documents

User avatar
Posts: 285
Joined: Wed Nov 24, 2010 5:00 pm

Postby Neosoft Support » Mon Apr 23, 2012 10:33 am

It could be the configuration of your server. It could be the file's permission/CHMOD settings. It could be your firewall.

What kind of FTP server are you using? Where is it located?
NeoSoft Support
Neosoft Support
NeoSoft Team
Posts: 5620
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Return to NeoBook and the Internet

Who is online

Users browsing this forum: No registered users and 0 guests