Source language: Translate to:

FTP Download not working

Questions about our File Management and Internet FTP plug-in

FTP Download not working

Postby minimonk » Sat Apr 21, 2012 4:41 pm

Hello Just wondering if anyone else is having the same problem as me
I cant download a file from my server, I keep getting the message FILE NOT FOUND, I have tried using the absolute paths but still get the error, I also get the file cant be found when using the File Exist Command... It returns FALSE

But if i use file rename, then it works and renames the file
and i use the same path. i can do other things like change directory upload files ect

its just the download doesnt work

Posts: 14
Joined: Wed Feb 22, 2012 6:20 pm

Postby Wrangler » Sun Apr 22, 2012 8:53 am

Help us out and post the code you are using.

Also, make sure the filename is correct. Linux is case sensitive.
"You never know about a woman. Whether she'll laugh, cry or go for a gun." - Louis L'Amour

Windows 7 Ultimate SP1 64bit
16GB Ram
Asus GTX 950 OC Strix
Software made with NeoBook
User avatar
Posts: 1515
Joined: Thu Mar 31, 2005 11:40 pm
Location: USA

Postby minimonk » Sun Apr 22, 2012 5:36 pm

Its Taken 2 weeks, but i just got it working now, all it was just to add 2 forward slashes.. Thanks
Posts: 14
Joined: Wed Feb 22, 2012 6:20 pm

Return to NeoBookFM/FTP

Who is online

Users browsing this forum: No registered users and 0 guests