Source language: Translate to:

Only one internet connection is allowed at a time!

Questions or information that don't quite fit anywhere else

Moderator: Neosoft Support

Only one internet connection is allowed at a time!

Postby yhyhcc » Thu Oct 15, 2009 1:23 am

Dear Sir,

As the title, when I use a timer for internetPost, and a button for another internetPost or internetGet, sometimes will show that popup, it seems there is no serious, can I avoid this popup? it is not good for the client, does anyone met this?

I use a 'swith' in the timer action, such as Setvar "[swith]" "0" before the internetpost, and at the end of the action Setvar "[swith]" "1" , and in the button action at the top, if "[swith]" "=" "0" do nothing....

Is there any easier method to check if two internetPosts/internetGets at a time?


Thanks in advance
yhyhcc
 
Posts: 5
Joined: Wed Jun 11, 2008 8:36 am

Postby smartmedia » Thu Oct 15, 2009 5:54 am

Hi..

If you use web object in your pub, you could try to enable Silent mode.

Is there any easier method to check if two internetPosts/internetGets at a time?

If you enable Asynchronous mode you be able to run both internetpost all most at the same time. Normally you can't run 2 commands at the same time. But if you do it this way will be one other problem. You will not be able to know which command has run first and who second. If your script dependent on that, then you have problem...
User avatar
smartmedia
 
Posts: 889
Joined: Fri Apr 01, 2005 6:50 am
Location: Hellas


Return to Misc. Questions and Information

Who is online

Users browsing this forum: No registered users and 0 guests

cron