Source language: Translate to:

Forum problem

Questions or information that don't quite fit anywhere else

Moderator: Neosoft Support

Forum problem

Postby phenix37 » Sun Apr 19, 2009 2:19 pm

Hello all,
I have a problem since few days.
On this forum, the text "code" is unreadable unless I do a copy / paste to another application.
I remember that this problem has already been discussed, but I can not find the topic.
Can you help me?
Thank you.

Bonjour tous,
Je rencontre un problème depuis quelques jours.
Sur ce forum, le texte en "code" n'est pas lisible, sauf si je réalise un copier/coller vers une autre application.
Je me souviens que ce problème à déjà été discuté, mais je ne retrouve pas le sujet.

Pouvez-vous m'aider ?
Merci.
Image
phenix37
 
Posts: 107
Joined: Thu Apr 20, 2006 6:31 pm

Postby Neosoft Support » Mon Apr 20, 2009 11:45 am

Nothing about the forum has changed recently.

Code: Select all
This is some code. Can you read it?


Maybe the font used for the code style (courier) is corrupted on your computer?
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5605
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby Wrangler » Tue Apr 21, 2009 7:31 am

I went to the actual post depicted in the graphic above, and everything displays properly for me.

It does sound like a corrupted font. The Courier font should be readily available online. Be sure to remove the old font before installing the new. If reinstalling the font doesn't work, you may want to go back to a restore point in Windows before this began happening.
Wrangler
--------------
"You never know about a woman. Whether she'll laugh, cry or go for a gun." - Louis L'Amour

Windows 7 Ultimate SP1 64bit
16GB Ram
Asus GTX 950 OC Strix
Software made with NeoBook
http://highdesertsoftware.com
User avatar
Wrangler
 
Posts: 1507
Joined: Thu Mar 31, 2005 11:40 pm
Location: USA

Postby phenix37 » Tue Apr 21, 2009 4:08 pm

this problem happens with Firefox.
I noted in
Tools / Options - Fonts and Colors - Advanced
When I disable the checkbox "Allow pages to choose their own fonts instead of those chosen above"
the problem disappears, only the display is "most tiresome"
If you are using Firefox, what are the fonts defined?
Thank's

Quand je désactive la case à cocher "permettre aux pages de choisir leurs propres polices au lieu de celles choisies ci-dessus"
le problème disparaît, seulement, l'affichage est "plus fatigant"
Si vous utilisez Firefox, quelles sont les polices définies ?
Merci
Image
phenix37
 
Posts: 107
Joined: Thu Apr 20, 2006 6:31 pm

Postby Wrangler » Tue Apr 21, 2009 7:47 pm

All fonts the same, except last is courier new instead of courier. Also,

Default character encoding: Western ISO 8859-1
Wrangler
--------------
"You never know about a woman. Whether she'll laugh, cry or go for a gun." - Louis L'Amour

Windows 7 Ultimate SP1 64bit
16GB Ram
Asus GTX 950 OC Strix
Software made with NeoBook
http://highdesertsoftware.com
User avatar
Wrangler
 
Posts: 1507
Joined: Thu Mar 31, 2005 11:40 pm
Location: USA

Postby Neosoft Support » Wed Apr 22, 2009 10:44 am

We're using the standard default phpBB template so I don't think the problem is with the forum. Try upgrading your version of FireFox and make sure that your system has a non-corrupted Courier or Courier New font installed.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5605
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA


Return to Misc. Questions and Information

Who is online

Users browsing this forum: No registered users and 1 guest