Source language: Translate to:

Bug Report

Post your suggestions for future versions of NeoBook

Moderator: Neosoft Support

Bug Report

Postby Just4Fun » Mon Dec 22, 2008 3:36 pm

I imagine that you already know about this, but...

"Access violation at address 006A0F1C in module "NeoBook.exe'. Read address 0000217"

To recreate this error: Rename polygon object in object list. Before finishing, click on next object in list to be renamed. Alert box. Same is true if you enter a carriage return.

:shock:

-Rachel
User avatar
Just4Fun
 
Posts: 136
Joined: Sun Dec 14, 2008 10:05 am
Location: Western Washington, USA

Postby AlfB » Tue Dec 23, 2008 12:21 am

Can reproduce this here. Seems to happen when you rename for the first time this way, and only when you do a right mouseclick on the next object in list. Nevertheless rename action takes place correctly and nothing else negative seems to happen.

Hope this helps

ALF
User avatar
AlfB
 
Posts: 132
Joined: Sun Apr 03, 2005 12:43 am

Postby Neosoft Support » Tue Dec 23, 2008 10:35 am

I can't reproduce this here with v5.6.2 on Vista. Are you using a different version of NeoBook or Windows?
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5593
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby Just4Fun » Tue Dec 23, 2008 11:18 am

I am using the demo version of Neobook. I can reproduce this error every time. :wink:
-Rachel
User avatar
Just4Fun
 
Posts: 136
Joined: Sun Dec 14, 2008 10:05 am
Location: Western Washington, USA

Postby beno » Tue Dec 23, 2008 7:31 pm

Hi,

I can reproduce this bug. Take a look at:

http://www.benitoestrada.net/video/MyBugVideo.html

I am using Win XP SP2 Spanish and NeoBook 5.6.0 (English)

After making this test I decided to upgrade my NB to 5.6.2 and ... oops! now this error pops when I try to run NeoBook 5.6.2 on my PC

Image

And NeoBook does not starts anymore...

I reinstalled 5.6.0 and everything seems to run fine.

Oddities ... :wink:

Merry Christmas!

beno
User avatar
beno
 
Posts: 678
Joined: Fri Apr 01, 2005 9:03 am
Location: México

Postby HPW » Tue Dec 23, 2008 11:42 pm

Can reproduce this here likw Alfb. Happens when you inplace-edit a entry and when you then do a right mouseclick on the next object in list.

neobook 5.6.2 on a vista laptop.
(Have not tried it yet on XP)
Hans-Peter
User avatar
HPW
 
Posts: 2510
Joined: Fri Apr 01, 2005 11:24 pm
Location: Germany

Postby Wrangler » Wed Dec 24, 2008 9:42 am

With 5.6.2, I can also reproduce it. It doesn't if you have only one polygon object. Create a second one, and the error occurs. It does however rename the object properly. Using XP Pro.

As this has turned out to be a small bug, maybe this post should be moved to another forum.
Wrangler
--------------
"You never know about a woman. Whether she'll laugh, cry or go for a gun." - Louis L'Amour

Windows 7 Ultimate SP1 64bit
16GB Ram
Asus GTX 950 OC Strix
Software made with NeoBook
http://highdesertsoftware.com
User avatar
Wrangler
 
Posts: 1505
Joined: Thu Mar 31, 2005 11:40 pm
Location: USA


Return to NeoBook Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests

cron