Source language: Translate to:

Ctrl + Alt + Del Tip...

NeoBook tips, tricks, code samples and more...

Moderator: Neosoft Support

Ctrl + Alt + Del Tip...

Postby David de Argentina » Tue Apr 24, 2007 2:21 pm

Hi all,

I'm developing a very complex program.
More info at:
I had checked the option to disable Ctrl + Alt + Del feature.

A couple of times, program crashed.
I discovered at this time Task Manager was disabled.

If you get the same problem, you must:
Open Regedit program
Search the following key:


And change the value from 1 to 0

My devaluated cent,
David de Argentina
User avatar
David de Argentina
Posts: 1590
Joined: Mon Apr 04, 2005 4:13 pm
Location: Buenos Aires, Argentina

Return to NeoBook Knowledgebase

Who is online

Users browsing this forum: No registered users and 1 guest