Source language: Translate to:

tmCalendarPlus Issue

Questions about NeoBook PlugIns

Moderator: Neosoft Support

tmCalendarPlus Issue

Postby cp4w » Mon Jun 12, 2006 4:24 am

I have a problem with "tmCalendarPlusDelete", it seems not to completely work.
If I create a calendar then I delete it with "tmCalendarPlusDelete" then again recreate it even though the calendar gets deleted and recreated still the othe calendar commands stop working like "tmCalendarPlusShowWeekNumbers" and "tmCalendarPlusGotoDate" does not work once the calendar was deleted and recreated.
cp4w
 
Posts: 533
Joined: Sun Apr 03, 2005 4:37 pm
Location: Great Neck, NY

Postby Alberto_Meyer » Mon Jun 12, 2006 9:17 am

Sometimes the DELETE action is very problematic, i have to say. Do you need really to use it?
User avatar
Alberto_Meyer
 
Posts: 385
Joined: Tue May 03, 2005 5:14 am

Postby cp4w » Mon Jun 12, 2006 10:34 am

Yes, because the way I use the calendar is that it is popup date selector for multiple fields in my pub.
cp4w
 
Posts: 533
Joined: Sun Apr 03, 2005 4:37 pm
Location: Great Neck, NY

Postby Alberto_Meyer » Wed Jun 14, 2006 3:51 pm

HIDE the object is not a good choice?
User avatar
Alberto_Meyer
 
Posts: 385
Joined: Tue May 03, 2005 5:14 am

Postby dpayer » Wed Jun 14, 2006 4:43 pm

Alberto_Meyer wrote:HIDE the object is not a good choice?


You know, it is my experience Alberto that if you have a calendar and then go to another page with a different calendar, then go back to first and then again to second, it will not retain its formating.

So something appears to be wrong in the way it stops/starts enables/disables.

David P
User avatar
dpayer
 
Posts: 1383
Joined: Mon Apr 11, 2005 5:55 am
Location: Iowa - USA

Postby Alberto_Meyer » Thu Jun 15, 2006 4:32 pm

i would like to receive a sample pub with this behaviour. Help me fix any issues.
Thanks
User avatar
Alberto_Meyer
 
Posts: 385
Joined: Tue May 03, 2005 5:14 am


Return to PlugIn Discussions

Who is online

Users browsing this forum: No registered users and 1 guest