Source language: Translate to:

Fonts and Text vr 4.5a - Hmmm Question

General questions about using NeoPaint

Moderator: Neosoft Support

Fonts and Text vr 4.5a - Hmmm Question

Postby Timidon » Sat Mar 06, 2004 11:17 pm

Alright, I am wondering if it is just me on this. I am trying to get the classic nice crisp (no fuzzy coloring - no Anti-Alias) solid text to show up. I am wondering if anybody else is having color distoration on Text fonts? If so did you find a way around it?
Timidon
 

Fonts and Text vr 4.5a

Postby NeoSoft Support » Mon Mar 08, 2004 2:51 pm

When editing text in NeoPaint, you should see a check box on the right side of the editor labeled "Antialias". Turning this option off will paint the text without applying the antialias effect.
NeoSoft Support
 

Fonts and Text vr 4.5a

Postby Timidon » Thu Mar 11, 2004 7:23 pm

"When editing text in NeoPaint, you should see a check box on the right side of the editor labeled "Antialias". Turning this option off will paint the text without applying the antialias effect."

That's fun part, it still becomes adds strange colors to it... I have. When I use the Anitialias, it does the proper fuzzying trick. When I click it off it get some extra colors scattered along the sides.

I am running the GForce 5800 in one machine my other is a laptop with a unknown card. But both get the effect. I will reinstall it and try it without the upgrade and give you guys are another report. Just to see if I am smoking something.
Timidon
 

Fonts and Text vr 4.5a

Postby NeoSoft Support » Fri Mar 12, 2004 11:21 am

When the antialias option is turned off it should just draw the text normally.

Can you tell me what video mode and image color resolution you're using?
NeoSoft Support
 

Fonts and Text vr 4.5a

Postby Timidon » Mon Mar 22, 2004 10:53 pm

Well I went back and I think it may have been my end. The program is working fine now. I have NO true idea what had happened. I did not get a chance to reinstal. So chuck it up to a "intermintant" error. I can't reproduce it so (hmpf).

So don't sweat it. It was just weird that when the error did occur, it did not go away with a reboot. But I am using it now and it's just fine.

Oh and thanks (dev guys) for Neopaint. I have been using it for years.
Timidon
 

Fonts and Text vr 4.5a

Postby Skyspirit » Thu Apr 08, 2004 1:09 pm

Hi I have just read this and it is an echo of the problem i am having i too have got the antialias turned OFF but i still get colours around the text and have found no reason for it. I am using neo 4.5 under Windows 2000 Pro  Colours=True colour (32 bit) Screen=1024 x 768
Skyspirit
 

Fonts and Text vr 4.5a

Postby Neosoft Support » Fri Apr 09, 2004 11:00 am

Skyspirit:

We haven't been able to reproduce this problem here, but Windows has its own font smoothing feature which is implemented differently in different versions of Windows. NeoPaint uses a Windows API function to do the actual painting of the text, so it could be that the shading around the text is from Windows itself. If that's the case, selecting a different font should fix the problem.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5605
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Fonts and Text vr 4.5a

Postby Skyspirit » Fri Apr 09, 2004 5:01 pm

Thankyou for your reply but i have over 4,000 fonts and as far as i know (have`nt tried them all ) they all do it, so changing fonts will be difficult. I`ll just have to live with it. One solution i have found is to open another window the same size but with only black and white as the colours then cut and paste the text to where i want it then filling with desired colour/s.
Skyspirit
 

Fonts and Text vr 4.5a

Postby Skyspirit » Sat Apr 10, 2004 9:16 am

Further to my last reply (Posted on 8:01 pm on April 9, 2004) i have now turned off smooth screen fonts from the Windows/properties/effects menu and this seems to have fixed the problem.Thanks for your suggestion.
Skyspirit
 

Fonts and Text vr 4.5a

Postby Timidon » Wed Jun 02, 2004 11:46 am

Alright, That problem popped back up. But it looks like Skyspirit has the answer.

I run Windows XP on my laptop. I went to Properites/Apparance/Effects and changed the "Use the Following method to smoth edges of screen fonts:" and placed it to "Standard" and that cleared up the funky colored fonts.
Timidon
 


Return to General NeoPaint Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron