Page 1 of 1

PostPosted: Tue Mar 06, 2007 8:49 pm
by Gaev
issam1979:

a) IE6 or IE7 ?

b) Do you recall making any significant change from the time it last worked to the time it stopped working ? ... i.e. making changes to Options ... or cleaning up files/cookies ? etc.

PostPosted: Wed Mar 07, 2007 8:59 am
by Gaev
issam1979:

Thank you for your response ... this should help narrow the problem down for those debugging this problem ... and those that are locked out.

Possible circumstances ...

a) IE 7

b) environment messed up by Java application (MS and Sun don't play nice)


Possible solution ... delete all IE history, passwords and cookies ... then try again !

PostPosted: Wed Mar 07, 2007 9:02 am
by Wrangler
I recall this happening in the past. Many of us couldn't log in one day, even using browsers other than IE. We resolved it by deleting the cookies. I think every now and again the cookie becomes corrupted when it is set. When the forum checks that cookie at log in, it gets something other than what it expects, and kicks you to the index page. Don't know if it is caused by the forum software, or in it's travels to your computer. In any case, it doesn't hurt to delete cookies once in a while, as adware will set cookies without your knowledge. Generally, cookies are harmless. But, why take the chance.

PostPosted: Wed Mar 07, 2007 10:55 am
by Neosoft Support
I'm using Internet Explorer 7 and so far I've never had any problems accessing the forum. As Wrangler says, cookies are the most likely cause of the problem. Either you have a corrupted cookie or your security settings are not allowing the site's cookie to be accessed. Make sure neosoftware.com is included in the list of authorized sites in Internet Options > Privacy.

PostPosted: Wed Mar 07, 2007 11:13 am
by Wrangler
And, if you don't want to delete ALL your cookies (some can be handy to have), you can just delete neosoftware.com cookies.

Internet Explorer (IE) has a folder Cookies\ where cookies are kept as small individual text files, one for each cookie. In Windows 98/Me, the IE cookie folder is a sub-folder of the Windows folder. Windows XP has different folders, one for each user, \Documents and Settings\[User name]\Cookies\. As part of a complex caching scheme, pointers to IE cookies are also kept in the folder Temporary Internet Files\. Just search for neosoftware.com and delete them.

Netscape and Mozilla related browsers use a single text file, cookies.txt, with each cookie occupying one or more lines within this one file. The location of the file depends on your version and type of browser.

The easiest way to find where cookies are kept is to do a Find or Search either on the folder name "Cookies" or the file name "cookies.txt", depending on your browser.

In Opera, go to Tools|Preferences|Advanced|Cookies|Manage Cookies button. Scroll down to neosoftware.com and expand the tree. There you will see the forum cookies listed.

PostPosted: Thu Mar 08, 2007 12:37 pm
by Neosoft Support
I'm not sure if this mod is the solution to the problem here. It seems like if the phpbb database contained the wrong domain and cookie path then no one would be able to log in not just one or two people.