Page 2 of 3

PostPosted: Thu Jan 12, 2006 1:09 pm
by remlap
Message Removed - issue resolved

PostPosted: Thu Jan 12, 2006 1:36 pm
by dpayer
oppss

PostPosted: Thu Jan 12, 2006 1:40 pm
by remlap
Message Removed - issue resolved

PostPosted: Thu Jan 12, 2006 1:41 pm
by dpayer
Ack...

I did read it at first and skipped the part about the feed, reading from the last post first, not realizing someone made the mod on the forum.

Apologies.

D

PostPosted: Thu Jan 12, 2006 1:42 pm
by remlap
No Problem :)

PostPosted: Thu Jan 12, 2006 3:25 pm
by remlap
Al Meyer supplies a good demo of an RSS Reader with his tmRSS plugin and here's another with identification of html Item Descriptions.

Feel free to plunder it for anything you want or use it as a base to develop your own reader etc.

enjoy

http://www.remlapsoftware.com/simplerssreader.pub

PostPosted: Fri Jan 20, 2006 5:44 am
by Jay-Bird
Oh man, this is great... RSS is working good...now have most of my reading on RSS...Thanks Wrangler for the Mod and Neobook for the use!

NeoBookin is just better and better!


Have a great Day :D

PostPosted: Fri Jan 20, 2006 6:52 am
by dpayer
Jay-Bird wrote:Oh man, this is great... RSS is working good...now have most of my reading on RSS...Thanks Wrangler for the Mod and Neobook for the use!

NeoBookin is just better and better!


Have a great Day :D


I got the free Sharp Reader (http://www.sharpreader.net/) installed and plugged in NeoSoftware plus a variety of other tech news and some newspapers. This reader does a nice little pop up in the lower right when new things are put on the sites (checks every hour or so) and so I see all new developments on this site as they come in without having to load up the browser and make even a click. Very sweet indeed.

David Payer

PostPosted: Fri Jan 20, 2006 9:14 am
by Wrangler
Nice little reader, David. Thanks for the link!

Problem with RSS

PostPosted: Sat Feb 11, 2006 6:57 am
by dpayer
Since Thursday evening I am getting an error from my RSS reader:

http://feedvalidator.org/check?url=http ... 2frss.php+

Is anyone else getting this?

Also, I log in to this forum and get a blank page. The only way I could get things to work was to login to get the sid= information (session ID) and then specifically go to index.php (keep the sid=asdfsafd etc information). Then things work.

Did I change something or is it this forum? If you are having a problem too but can't post, write me admin (AT) iowalink.com

David P.

UPDATE:
See my post in the main forum:
http://neosoftware.com/forum/viewtopic.php?t=13834

PostPosted: Mon Feb 20, 2006 12:41 am
by HPW
Modified from Fanda's newLISP Fan Club widget, I made a neobook RSS forum widget for Yahoo's widget engine (previous Konfabulator):

http://www.hpwsoft.de/anmeldung/html1/n ... Widget.zip

The engine:
http://widget.yahoo.com/

PostPosted: Mon Feb 20, 2006 1:22 am
by Cipolla
Hans,

i have downloaded your widget but the program tells me that this is no widget or i have no access to this file.

(StartWidgetProcess:.widgetcould not be opened as . zip)

Any ideas?

PostPosted: Mon Feb 20, 2006 2:14 am
by HPW
Do you have the latest yahoo widget engine?
(I updated my engine this morning to 3.0 with the new yahoo-outfit)
But I have just tested on my other mashine with 2.1.1 and it worked also.

You can try to rename it to ZIP and take a look into it.
I did not much with widgets, so I am not really inside that programming.
I only copied it from the newLISP widget and changed the resources and the links.

PostPosted: Mon Feb 20, 2006 2:36 am
by HPW
I redownloaded and was able to reproduce the problem here.
ZIP seems corrupted. I will try to reload from here. Stay tuned.

PostPosted: Mon Feb 20, 2006 2:51 am
by HPW
I repackaged it in a ZIP:

http://www.hpwsoft.de/anmeldung/html1/n ... Widget.zip

Seems to download now. Unzip it to your widget-dir.