Page 2 of 2

Re: Windows 10

PostPosted: Tue Jun 30, 2015 1:29 pm
by Alex
Hi Wrangler,

What are you talking about? I don't use NeoAppBuilder. I don't even know what it is??

Thanks

Alex

Re: Windows 10

PostPosted: Tue Jun 30, 2015 1:59 pm
by Wrangler
This is the neoappbuilder forum. Things talked about here are about neoappbuilder, not neobook.

Re: Windows 10

PostPosted: Tue Jun 30, 2015 2:08 pm
by Tony Kroos
He just got into that thread bcoz of this bug in neobook webbrowser, from other thread nearby. Looks like my bad, I gave him a link here )
I would like to be your beta tester

it's because of bug or because you really need another approach, other than IE? I think this bug really can be fixed now by tweaking some registry items. I ran nb webbrowser on win7/8/8.1 with ie 9/10/11 and had no issues.
Anyway, I can contact you when I'm ready for testing.

Re: Windows 10

PostPosted: Tue Jun 30, 2015 2:13 pm
by Wrangler
Ah, OK. Sorry Alex. I thought you were lost.... :roll:

Re: Windows 10

PostPosted: Sun Aug 09, 2015 5:51 am
by luishp
I have updated mi system to Windows 10 and NeoAppBuilder is showing this error at startup and whenever I create a new proyect:
Image
I have reinstalled the application with no luck :-(
-----
Update: Adding the following to the registry as suggested it works fine again :-)

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION
NeoAppBuilder.exe = 11001(0x2AF9)

Re: Windows 10

PostPosted: Sun Aug 09, 2015 1:14 pm
by Luiz Alfredo
I have upgraded to Windows 10 and receive the same message.

Re: Windows 10

PostPosted: Tue Aug 11, 2015 10:57 am
by Neosoft Support
Microsoft changed how IE 11 interprets settings in the registry. What worked fine in previous versions suddenly no longer does. Fortunately there is a simple fix which will be included in the next NeoAppBuilder update later this week. In the mean time, as Louis posted above, you can fix the problem yourself by modifying the registry setting (using regedit.exe) below:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION
NeoAppBuilder.exe = 11001(0x2AF9)