Page 1 of 1

AppBuilder in Ubuntu

PostPosted: Wed Mar 25, 2015 4:46 pm
by johnpalm
Will NeoAppBuilder work in Ubuntu 14.04 and has anyone tried it in that OS using the WINE program?

Re: AppBuilder in Ubuntu

PostPosted: Thu Mar 26, 2015 4:34 pm
by Neosoft Support
It hasn't been tested. Since NeoAppBuilder requires Internet Explorer for some of its functionality, you would need to make sure IE is installed. You will need at least IE7 for NeoAppBuilder and IE8 or IE9 would be better. Apparently, installing IE on Linux can be a little tricky, but here's some info:

http://askubuntu.com/questions/190425/how-to-install-internet-explorer-multiple-versions

http://www.rdeeson.com/weblog/126/how-to-run-internet-explorer-7-8-and-9-in-linux-with-or-without-wine.html

http://magnus-k-karlsson.blogspot.com/2013/03/how-to-install-ie-8-and-9-on-ubuntu-1210.html