Page 1 of 1

Plugin SDK & Delphi Versions

PostPosted: Tue Mar 19, 2013 4:04 am
by Eduardo Volpi
Is there any specific Delphi version required to write Neobook plugins?
I use Delphi 2010 and when I open the "TestPlugIn.dpr" I canĀ“t see its structure in the main window.

Re: Plugin SDK & Delphi Versions

PostPosted: Tue Mar 19, 2013 4:53 am
by dec
Hello,

You cannot use (at this time) any Delphi Unicode version, and Delphi 2010 it is. Personaly I have experience developing plugins with Delphi 7 and Delphi 2007, which is the enviroment that I use now for my NeoPlugins.

Re: Plugin SDK & Delphi Versions

PostPosted: Tue Mar 19, 2013 5:22 am
by Eduardo Volpi
I see. I will re-install my Delphi 7.

Thanks for helping

Re: Plugin SDK & Delphi Versions

PostPosted: Tue Mar 19, 2013 5:47 am
by dec
You're welcome!