Source language: Translate to:

Data lost in posts?

Questions about NeoBook PlugIns

Moderator: Neosoft Support

Data lost in posts?

Postby HPW » Tue Oct 23, 2012 12:50 pm

Hello,

viewtopic.php?f=3&t=9851

When I try to view the fist pages of that thread, I get empty pages until page 5 or 6

Is there a problem with older posts?

Hans-Peter
Hans-Peter
User avatar
HPW
 
Posts: 2520
Joined: Fri Apr 01, 2005 11:24 pm
Location: Germany

Re: Data lost in posts?

Postby Neosoft Support » Wed Oct 24, 2012 11:18 am

Unfortunately, it looks like many posts from 2005 and earlier are corrupted. Some display as completely empty and some display truncated. The affected posts appear to all be attributed to user "guest" which doesn't exist. Obviously, this has something to do with the board upgrade, but I don't know if there is anything that can be done about it at this point.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5602
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Re: Data lost in posts?

Postby Neosoft Support » Wed Oct 24, 2012 11:42 am

The missing posts are actually still in the database. They're just not displaying on-screen for some reason. There doesn't appear to be any physical corruption except that the user id and (in some cases) the date are wrong.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5602
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Re: Data lost in posts?

Postby Neosoft Support » Wed Oct 24, 2012 12:05 pm

I think this has been fixed.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5602
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Re: Data lost in posts?

Postby HPW » Wed Oct 24, 2012 12:08 pm

Great!
Thanks for getting back the history of such posts.
Hans-Peter
User avatar
HPW
 
Posts: 2520
Joined: Fri Apr 01, 2005 11:24 pm
Location: Germany


Return to PlugIn Discussions

Who is online

Users browsing this forum: No registered users and 2 guests