Page 1 of 1

PDf

PostPosted: Fri Aug 31, 2012 2:38 am
by fieldhopper
SOme time has gone. Now i find out, the pdf-file is loaded by the pdfopen-command, but not displayed. When i clicked with the mouse into the rectangle then i can see the pdf-document. What is up with this effect ?

PostPosted: Tue Sep 04, 2012 10:16 am
by Neosoft Support
I'm not sure why that would happen, but I know that every time Adobe releases a new version of Acrobat Reader they break something. (I think they do it deliberately to discourage other programs from using their ActiveX control.)

You can also display PDF files in NeoBook's Web Browser object.

PostPosted: Tue Sep 04, 2012 11:08 am
by fieldhopper
thx i will try

me too

PostPosted: Sun Sep 09, 2012 9:59 am
by arkzero
Yes i have the same problem with pdf files :roll:

how do you open them in the browser object? ive tried opening them using the internet address/html file part but it just throws up thisl error

"there is a problem with Adobe Acrobar/Reader.if it is running please close it and try again (1014:1014)"

Ive tried even stopping adobes running services relating to acrobat but to no avail bah!

anyone any ideas?

Best Regards

PostPosted: Sun Sep 09, 2012 9:34 pm
by fieldhopper
HI!

I use the NeoPDF-PLugin and try to survive with the error, i described.
I found out, that is really on time i hvae to click und then it will run very well.