Page 1 of 1

Changing Web address and navigation.

PostPosted: Wed Apr 21, 2010 3:31 am
by Trainman
You may think these are basic, but I am unable to find my way with them.

1. I can load a web page, but am unable to login to the site or navigate the site.

You can enter the login detail but that all. If you try to navigate from the web page, it just freezes and lock the program.

2. I cannot change the web site to a different one using a button.

I have used

Code: Select all
BrowserGoTo "WebBrowser1" www.neosoftware.com


within button but all it does is lock the program.

I am trying to have 10 site that people can go to and look at or login to work on.

:oops:
Trainman

PostPosted: Wed Apr 21, 2010 10:06 am
by Neosoft Support
NeoBook's Web Browser object is based on Internet Explorer, so websites that work properly with IE should also work within NeoBook. We haven't had any other reports of problems with the browser, but here are some things to look into:

1. Try updating your version of Internet Explorer. You must have version 5 or higher installed. Even if your default browser is something else, you must still have IE installed.

2. Make sure you are using the latest version of NeoBook.

PostPosted: Wed Apr 21, 2010 4:36 pm
by Trainman
I am using Neobook 5.6.4.a and have IE.8 on my system.

Trainman

PostPosted: Thu Apr 22, 2010 3:08 pm
by Neosoft Support
Can you supply a sample pub file that I can use to reproduce the problem here?

PostPosted: Thu Apr 22, 2010 6:06 pm
by Trainman
If I still had the pub file, you could have a copy.

After you told me that you have had no problems, I started to look at my system. I tested the web page of the pub in a new pub. With this page in it new pub, AVG told me that Malware was detected in the the test copy of this pub ( the exe version ). I deleted this file and the backup copy, and scanned my system, to be told no problem.

I made a new web pub with no button and this worked, then added a button, and yes it worked. So what was wrong, good question.

Trainman