Source language: Translate to:

Reportproblem

Questions about our Advanced Database plug-in

Moderator: Neosoft Support

Reportproblem

Postby fieldhopper » Thu Mar 24, 2011 11:50 pm

Dates were updated by user. After the update, the report shows old dates. Why ? The fields in the dialog shows the right dates.
Regards fieldhopper

____________________________________________________
Es sind schon viele erfroren, aber noch keiner ist ermieft.
____________________________________________________
User avatar
fieldhopper
 
Posts: 121
Joined: Sun Mar 09, 2008 11:39 am
Location: Germany

Postby Neosoft Support » Fri Mar 25, 2011 10:48 am

Is it possible that you have more than one copy of the database on your hard drive and that the report is using the wrong one?
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5593
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby fieldhopper » Sun Mar 27, 2011 10:40 pm

No. It's only one database and one table.
Regards fieldhopper

____________________________________________________
Es sind schon viele erfroren, aber noch keiner ist ermieft.
____________________________________________________
User avatar
fieldhopper
 
Posts: 121
Joined: Sun Mar 09, 2008 11:39 am
Location: Germany

Postby Neosoft Support » Mon Mar 28, 2011 10:04 am

Can you provide a small sample publication that demonstrates the problem?
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5593
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby fieldhopper » Thu Apr 07, 2011 5:23 am

Late, but i hope not to late.

Can you provide a small sample publication that demonstrates the problem?


How ? I have no idea, cause the pub is very complex.

I have found out that only one client is the one which present the problem.

How could it be ?
Regards fieldhopper

____________________________________________________
Es sind schon viele erfroren, aber noch keiner ist ermieft.
____________________________________________________
User avatar
fieldhopper
 
Posts: 121
Joined: Sun Mar 09, 2008 11:39 am
Location: Germany

Postby Neosoft Support » Thu Apr 07, 2011 2:29 pm

I have found out that only one client is the one which present the problem.


If only one client is experiencing the problem, then the most likely cause is that they are editing the wrong database.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5593
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA


Return to NeoBookDBPro

Who is online

Users browsing this forum: No registered users and 1 guest