Source language: Translate to:

NeoBookDBPro 1.1c Update Released

Questions about our Advanced Database plug-in

Moderator: Neosoft Support

Postby Wrangler » Wed Apr 30, 2008 12:26 pm

Seems to work ok for me now. No errors.
Wrangler
--------------
"You never know about a woman. Whether she'll laugh, cry or go for a gun." - Louis L'Amour

Windows 7 Ultimate SP1 64bit
16GB Ram
Asus GTX 950 OC Strix
Software made with NeoBook
http://highdesertsoftware.com
User avatar
Wrangler
 
Posts: 1507
Joined: Thu Mar 31, 2005 11:40 pm
Location: USA

Postby Pilou » Wed Jun 11, 2008 2:22 pm

Hello,
I encounter a problem with a non valid bookmark. I'd like to download the file dbpro11beta.zip but the link is dead

pilou
User avatar
Pilou
 
Posts: 545
Joined: Sun Oct 16, 2005 4:17 pm

Postby smartmedia » Thu Jun 12, 2008 12:29 am

User avatar
smartmedia
 
Posts: 889
Joined: Fri Apr 01, 2005 6:50 am
Location: Hellas

Postby Pilou » Thu Jun 12, 2008 10:59 am

Thank-you


With the updating problem persists.

pilou
User avatar
Pilou
 
Posts: 545
Joined: Sun Oct 16, 2005 4:17 pm

Postby Neosoft Support » Fri Jun 13, 2008 10:02 am

GASTOLDI,

We can't reproduce the problem here. Can you send us a sample pub?
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5603
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby Pilou » Sun Jun 15, 2008 10:49 pm

Problem exists with l ' example pub d ' origin. Click double to abolish a line.
Image

Pilou
User avatar
Pilou
 
Posts: 545
Joined: Sun Oct 16, 2005 4:17 pm

Postby Neosoft Support » Mon Jun 16, 2008 10:12 am

I still can't reproduce that here. I didn't have any problems deleting lines from the sample invoice with DBPro 1.1d. Try the following:

1. Try deleting the sample Order Entry database folder and reinstalling DBPro 1.1d.

2. Please check Options > Install PlugIns and confirm the version of DBPro.

3. Click the "About" button when DBPro is highlighted and find out the version of MDAC in the lower right corner of the about box.

4. Also, what version of Windows are you using?
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5603
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby Pilou » Mon Jun 16, 2008 12:57 pm

Good morning
Problem if several lines and to abolish example the first one.
I have DBPro version 1.1d.
I use windows xp


pilou
User avatar
Pilou
 
Posts: 545
Joined: Sun Oct 16, 2005 4:17 pm

Postby Gaev » Mon Jun 16, 2008 7:23 pm

Neosoft Support:

I upgraded from 1.1d-BETA to the latest version

I have ... Windows XP pro Media Edition (SP2) ... Plugin's About Box says Version 1.1d ... MDAC v2.8


I tried the sample pub and I only get the problem when all these conditions are met ...

- there are more than two rows of items

- I try to delete the item in the first row

... this might give a clue to the root cause of the problem.


Also, the error message is popped up ...

- 3 times
- after the If command in the subroutine below
- before the GoSub command in the subroutine below

Code: Select all
:OrderDetailDelete
If "[Orders.OrderDetails.$RecCount]" ">" "0"
  dbpDeleteRecord "Orders" "OrderDetails"
  GoSub "UpdateTotals"
EndIf
Return
User avatar
Gaev
 
Posts: 3736
Joined: Fri Apr 01, 2005 7:48 am
Location: Toronto, Canada

Postby Neosoft Support » Tue Jun 17, 2008 10:21 am

Thanks for the very specific information. When I follow those steps I can reproduce the problem here. I will see what I can do.

Thanks for your help!
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5603
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby Neosoft Support » Mon Jun 23, 2008 11:17 am

I've posted a beta version of NeoBookDBPro 1.1e which should fix the "invalid bookmark" error that appears when deleting records as reported above. Anyone experiencing this error please download the 1.1e beta below and let me know if it solves the problem for you or not:

http://www.neosoftware.com/neobook/modules/plugins/singlefile.php?cid=2&lid=75

Thank you.

NOTE: 1.1e has been released.
Last edited by Neosoft Support on Thu Jun 26, 2008 10:05 am, edited 1 time in total.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5603
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Postby Pilou » Mon Jun 23, 2008 12:20 pm

Good day,

The problem is resolute.

Thank you very much

pilou
User avatar
Pilou
 
Posts: 545
Joined: Sun Oct 16, 2005 4:17 pm

Postby smartmedia » Mon Jun 23, 2008 9:54 pm

Hi...

Dave,
It looks that is solved from the little tests i made. Can you tell us what was the cause of this..???

Thanks
User avatar
smartmedia
 
Posts: 889
Joined: Fri Apr 01, 2005 6:50 am
Location: Hellas

Postby Neosoft Support » Tue Jun 24, 2008 9:58 am

Can you tell us what was the cause of this..???


After deleting a record the database was being refreshed which apparently caused the error. The refresh doesn't appear to be necessary, so removing it shouldn't cause any problems.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5603
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA

Previous

Return to NeoBookDBPro

Who is online

Users browsing this forum: No registered users and 2 guests