Source language: Translate to:

MP3 error

Questions about using NeoBook's scripting language

Moderator: Neosoft Support

MP3 error

Postby BikerBen » Tue Nov 28, 2006 5:37 pm

When trying to use an MP3 audio file, I get an error upon execution that the application has failed to start becasue a given file (AdavAudioDec.dll) was not found. It suggest reinstalling NeoBook, which I did. No difference in outcome.

The error does not present itself when using WAV files but I need to use MP3 in this project.

If using the Media Player directly, the error appears when trying to select the MP3 file. When using the PlaySound file command, it appears when the book or page is run (or app published).
User avatar
BikerBen
 
Posts: 10
Joined: Thu Apr 06, 2006 6:17 pm
Location: Indiana, USA

Postby Cipolla » Wed Nov 29, 2006 1:07 am

Hello BikerBen,

this is not a problem with neosoft. You have a problem with a third party software.

Please follow this link and you will find a solution (on the second page of the topic). A friend of mine had a similar problem in the past and this helped.

http://www.3d-album.com/forum/viewtopic.php?t=1029&sid=e15451f73df6e2887da5e4db222dc0fd
Greetings from Germany
Klaus
User avatar
Cipolla
 
Posts: 166
Joined: Fri Apr 01, 2005 1:45 am
Location: Germany

Postby BikerBen » Wed Nov 29, 2006 9:37 am

Klaus,

Great information. Thank you so much! :D
User avatar
BikerBen
 
Posts: 10
Joined: Thu Apr 06, 2006 6:17 pm
Location: Indiana, USA


Return to NeoBook Action Commands

Who is online

Users browsing this forum: No registered users and 2 guests