Page 1 of 1

Unable to compile icon

PostPosted: Thu Apr 28, 2016 3:56 am
by tioemo
Buenos días,
He instalado Neobook en mi nuevo ordenador y ahora cuando compilo cualquier aplicación, muestra este mensaje de error:
-Unable to compile icon
Lo he intentado con iconos de diferentes tamaños y resoluciones con idéntico resultado.

¿Alguna idea?

Re: Unable to compile icon

PostPosted: Fri Apr 29, 2016 5:23 pm
by Neosoft Support
I'm not aware of any problems compiling icons with the current version of NeoBook, but Windows can be picky about which folder you use to compile you exes. Make sure you use a folder under your Documents folder to avoid problems.

Also, see the following topic:

http://neosoftwarecom.ipower.com/community/viewtopic.php?f=1&t=21217&p=11218978&hilit=compile+icon&sid=ad50e4ee4db09ef6015c76700d6b1e88&sid=67c3947ec6a4d8cd3602ffd51244ba0c#p11218978

Re: Unable to compile icon (SOLVED)

PostPosted: Sat Apr 30, 2016 12:21 am
by tioemo
I've solved the problem.
The folder where the files were, was included in Dropbox and synchronization system prevented its use by Neobook.
Just pausing synchronization, compiling the program and resuming synchronization has been enough to solve the problem.

Thank you very much