Source language: Translate to:

Requirements for using Internet Browser

General questions about NeoBook

Moderator: Neosoft Support

Requirements for using Internet Browser

Postby datadon » Fri Jun 13, 2014 9:17 am

Just want to make sure I have my information correct. In order to use the latest version of the NB Internet browser object in a compiled application, what would the user have to have on his pc? Any particular version of Internet explorer or are any ok? Anything else needed?

Thanks for any info on this.

Don
Don

'If you want to get a brontosaurus from 'a' to 'b' then you ride the dinosaur - you don't carry it!'
User avatar
datadon
 
Posts: 389
Joined: Sun Apr 03, 2005 7:55 pm
Location: Lorena Texas

Re: Requirements for using Internet Browser

Postby Neosoft Support » Fri Jun 13, 2014 10:10 am

Internet Explorer is part of Windows so it cannot be removed. I think NeoBook will work with any version of Internet Explorer after v5. Many newer websites, however, require at least v8 or v9.
NeoSoft Support
Neosoft Support
NeoSoft Team
 
Posts: 5605
Joined: Thu Mar 31, 2005 10:48 pm
Location: Oregon, USA


Return to General NeoBook Discussions

Who is online

Users browsing this forum: No registered users and 1 guest